1. IP: legacy.craftlandia.com.br

    (1.5 até 1.12.x)


Erro em algumas versões

Discussão em 'Instalação do Minecraft' iniciado por Nox_BaCON, 7 Junho 2019.

  1. Nox_BaCON

    Nox_BaCON Neutro

    Afiliado:
    7 Junho 2019
    Mensagens:
    4
    Curtidas Recebidas:
    0
    Curtiu:
    2
    Sexo:
    Masculino
    Cubos:
    4.00
    Ola!!
    Dei uma procurada no fórum, mas não achei muita coisa sobre isso, ainda mais que estivesse resolvida. Se houver, me desculpem.
    Não consigo jogar as versões a partir da 1.9, incluindo ela. Apenas entre a 1.5.2 (não testei anteriores) e 1.8 (não vi 1.8.1, 1.8.2 etc). Crio um novo perfil, seleciono a versão, clico em Jogar e nada acontece, nem a barrinha verde de download aparece. O botão Jogar só fica "apagado" e volta ao normal.

    [​IMG]

    Já atualizei meu java: https://www.java.com/pt_BR/download/manual.jsp (Windows Off-line 64 Bits)

    O que devo fazer?

    Agradeço antecipado a ajuda!!
     
  2. Patchoulli the mage

    Afiliado:
    2 Abril 2015
    Mensagens:
    531
    Curtidas Recebidas:
    408
    Curtiu:
    684
    Sexo:
    Masculino
    Ocupação:
    Vagabundo
    Cubos:
    538.00
    Servidor:
    Legacy
    O server é pra 1.5 até 1.12 sendo 1.5 a versal oficial

    Eles dizem que da pra jogar até a 1.12 mas n recomendo porquê tem muitos bugs.
     
    RagnarLbrok curtiu isso.
  3. Clineex

    Clineex Craftlandiano
    VIP

    Afiliado:
    10 Julho 2015
    Mensagens:
    6,476
    Curtidas Recebidas:
    1,005
    Curtiu:
    783
    Sexo:
    Masculino
    Ocupação:
    Gerente Mac Donald's
    Localização:
    ✘ Londrina-PR ✘
    Cubos:
    3,511.93
    Servidor:
    Legacy
    Discord:
    Clineex#4034
    o bgl é joga na 1.5 e boa
    as outras buga , tem tb os blocos q tem em uma e nao na outra e outros itens..
     
    RagnarLbrok curtiu isso.
  4. Nox_BaCON

    Nox_BaCON Neutro

    Afiliado:
    7 Junho 2019
    Mensagens:
    4
    Curtidas Recebidas:
    0
    Curtiu:
    2
    Sexo:
    Masculino
    Cubos:
    4.00
    Ah :/ entendi. Usar outro launcher então para ver a 1.12 e o Craftlandia pra outras versões. Obg ^^
     
  5. Ornellas

    Ornellas Craftlandiano
    Construção VIP

    Afiliado:
    13 Setembro 2014
    Mensagens:
    1,467
    Curtidas Recebidas:
    1,306
    Curtiu:
    785
    Cubos:
    861.64
    No launcher do anti-hack só é possível usar a 1.5.2, mas nada te impede de usar um outro launcher seu nas versões acima.
    não tem nenhum bug no servidor legacy nas versões acima da 1.5.2, tivemos grandes fazes de testes para achar e corrigir bugs.

    blocos e itens que não tem na versão 1.5.2 não estão no servidor.
     
  6. RagnarLbrok

    VIP

    Afiliado:
    27 Novembro 2017
    Mensagens:
    309
    Curtidas Recebidas:
    154
    Curtiu:
    88
    Sexo:
    Masculino
    Ocupação:
    Supervisor técnico
    Localização:
    Três Lagoas
    Cubos:
    321.00
    Servidor:
    Legacy
    Discord:
    RagnarLothbrok#6945
    Facebook:
    RagnarLthb
    YouTube:
    https://www.youtube.com/channel/UCTSgvSmPLMToy-gxELAtHVw
    joga na 1.5.2, se jogar em outra nao vai mudar em nada.
     
  7. Zppl_

    Zppl_ Craftlandiano
    VIP

    Afiliado:
    28 Abril 2015
    Mensagens:
    888
    Curtidas Recebidas:
    591
    Curtiu:
    254
    Sexo:
    Masculino
    Localização:
    IJUI-RS
    Cubos:
    1,672.92
    a melhor e a 1.5.2 se você curte uns mods diferenciados pode entrar com a 1.7.2 que tbm fica de boa
     
    Nox_BaCON e XxScorpionXx curtiram isso.
  8. Patchoulli the mage

    Afiliado:
    2 Abril 2015
    Mensagens:
    531
    Curtidas Recebidas:
    408
    Curtiu:
    684
    Sexo:
    Masculino
    Ocupação:
    Vagabundo
    Cubos:
    538.00
    Servidor:
    Legacy
    não tem nenhum bug no servidor legacy nas versões acima da 1.5.2, tivemos grandes fazes de testes para achar e corrigir bugs.


    blocos e itens que não tem na versão 1.5.2 não estão no servidor.[/QUOTE]

    se você diz.
     
  9. Nox_BaCON

    Nox_BaCON Neutro

    Afiliado:
    7 Junho 2019
    Mensagens:
    4
    Curtidas Recebidas:
    0
    Curtiu:
    2
    Sexo:
    Masculino
    Cubos:
    4.00
    Sim sim, mas não falo só em relação ao server.
    Pra ele uso a 1.5.2 mesmo, mas em off queria outras versões. Só que o jogo nem inicia em uma acima da 1.8.9.
    É o que quero entender :s
     
  10. Firewall

    Firewall Craftlandiano
    VIP

    Afiliado:
    18 Janeiro 2016
    Mensagens:
    1,458
    Curtidas Recebidas:
    650
    Curtiu:
    337
    Sexo:
    Masculino
    Localização:
    Meu Quarto
    Cubos:
    1,639.00
    Servidor:
    Mine Games
    essas versões não funciona por contar de faltar os arquivos de download ai quando se aperta "JOGAR" não carrega se você quiser jogar nessas versões tem que baixar um laucher que ja vem com elas instaladas
     
    Nox_BaCON curtiu isso.
  11. wadsonbr

    wadsonbr Excelente
    VIP

    Afiliado:
    14 Maio 2012
    Mensagens:
    861
    Curtidas Recebidas:
    248
    Curtiu:
    234
    Sexo:
    Masculino
    Localização:
    Galileia MG
    Cubos:
    872.00
    eu jogo normalem qualquer versão... mas é launcher original que já vem com java embutido.
     
  12. Nox_BaCON

    Nox_BaCON Neutro

    Afiliado:
    7 Junho 2019
    Mensagens:
    4
    Curtidas Recebidas:
    0
    Curtiu:
    2
    Sexo:
    Masculino
    Cubos:
    4.00
    Hmm... Vou testar com esse então e digo. Obg